• 14nc310t

    (@14nc310t)


    Autopost is posting two times every new post.

    I’m using Facebook Mobile API and I’m autoposting on two groups.
    Post format is : Attach blog post
    Enable Auto Publish For: Posts

    Here is an extract of my log:

    9369	Success 	2018-08-28 01:12:02 PM 	Posted Successfully on Gruppo Regionale CAI Campania (OPEN)
    9369	Success 	2018-08-28 01:11:59 PM 	Posted Successfully on Amici del CAI Stabia (OPEN)
    9369	Success 	2018-08-28 01:11:54 PM 	Posted Successfully on Gruppo Regionale CAI Campania (OPEN)
    9369	Success 	2018-08-28 01:11:49 PM 	Posted Successfully on Amici del CAI Stabia (OPEN)

    Tank you in advance for any tip.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • offerscode

    (@offerscode)

    Does it post twice if you are only autoposting to one account?
    What browser are you using?
    Are you using WordPress on a separate server or hosted by WordPress?
    Have tried disabling other plugins?
    What theme are you using?
    Try turning off add blocking and security on your browser.

    14nc310t

    (@14nc310t)

    Yes I’m posting to one account (I used to try another account first, but I’ve restored to default setting before changing the account)

    I’m using Firefox

    My site is hosted on a separate server.

    I’ve not tryed to disable all plugins already, because the site is in production

    I’m using Fluida theme

    UPDATE: using IE11 without any AD blocker it works! It correctly publish once to the two groups!

    Is there a way to correct the behaviour to Mozila Firefox too?

    Thank you for the support!!

    offerscode

    (@offerscode)

    glad you got success… I am just a user, not associated with the company but they responded to me after a couple of days… go to their site and post support there. As to firefox finding all kinds of problems with it.
    I am also pretty new to this app… still exploring.

    Hi there,

    Thank you for writing in.

    could you please elaborate your issue in details so that we can provide with a solution.

    Regards!

    I’ll try:

    I’m using your plugin with Facebook Mobile API and I’m autoposting on two groups from my laptop with Windows 7 using Firefox with ADblocker and the following privacy settings:

  • Never accept cookies,
  • Never accept third parts cookies,
  • Tracking Protection,
  • Do Not Track
  • Post format is : Attach blog post
    Enable Auto Publish For: Posts
    My site is WordPress 4.9.8 with Fluida theme

    With this browser Autopost is posting two times every new post.

    Instead using IE11 without any AD blocker on the same laptop it works! It correctly publish once to the two groups!

    Thank you for the support!

Benjamin

(@amritshrestha)

Hi there,

Thank you for writing in,

Maybe the Mozilla Firefox has such issues could you please check in the Chrome browser also. If we found such issues then we will check this issues and fix in our next update.

Ps: please also provide us some screenshot.

Regards!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Autopost is posting twice’ is closed to new replies.