WordPress.org

Support

Support » How-To and Troubleshooting » Autoplay video

Autoplay video

  • blogmd2

    @blogmd2

    Hai,

    i’m inserting a video in my post using following code:

    <object width=”480″ height=”381″ classid=”clsid:D27CDB6E-AE6D-11cf-96B8-444553540000″ codebase=”http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0″><param name=”movie” value=”http://www.help-eu.com/pages/swf/player-help.swf”></param><param name=”flashVars” value=”infoTitre=Projet video&videoUrl=http://videops1.eyeka.com/640×480/0/4e/c50_h.flv&eyeka=1″></param><embed src=”http://www.help-eu.com/pages/swf/player-help.swf” type=”application/x-shockwave-flash”flashVars=”infoTitre=Projet video&videoUrl=http://videops1.eyeka.com/640×480/0/4e/c50_h.flv&eyeka=1″allowscriptaccess=”always” allowfullscreen=”true” width=”480″ height=”381″></embed></object>

    Now when i open that post that video is autoplaying; how can i stop that. I want users to click it when they want to see it!

    Cheers

Viewing 4 replies - 1 through 4 (of 4 total)
  • blogmd2

    @blogmd2

    Nobody knows how to stop this video from autoplaying when inserted? Its a common .swf file… ????

    Cheers

    blogmd2

    @blogmd2

    Im sorry; it’s an .flv file

    Try adding:

    autostart=”false”

    into the

    embed

    tag.

    That didn’t work. I have this same problem. How could this possibly be? Who would think that, on a page where there are multiple posts, that someone would want all their videos to autoplay at the same time? Here is the code:

    <embed id=”VideoPlayback” src=”http://dl.dropbox.com/u/150074/webtest.swf” style=”width:400px;height:326px” allowFullScreen=”true” autoplay=”false” allowScriptAccess=”always” type=”application/x-shockwave-flash”> </embed>

    My swf is on dropbox. I pasted it’s address in this code replacing the original source. Not only does it annoyingly autoplay, but it loops! Even with the autostart=”false” added. This completely blows my mind. Bad form.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Autoplay video’ is closed to new replies.
Skip to toolbar