Support » Plugin: Video Sidebar Widgets » Autoplay on by default now… How do I disable?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Denzel Chia

    (@denzel_chia)

    Hi,

    I fixed the youtube auto play.
    Please update plugin.

    I have no idea, but seems like youtube changed its api.

    Please give me a tweet if there is anymore problem.
    I seldom visit this forum.

    Thanks!

    Saludos lo que deben ajustar para que funcione de nuevo el no autoplay es en

    Archivo:class-randomvideosidebarwidget.php

    Linea 107

    Antes
    $rv_value = “http://www.youtube.com/v/$Embed_id&autoplay=$RV_autoplay&loop=0&rel=0″;

    Ahora
    $rv_value = “http://www.youtube.com/v/$Embed_id?autoplay=$RV_autoplay&loop=0&rel=0″;

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Autoplay on by default now… How do I disable?’ is closed to new replies.