Support » Plugin: Compact WP Audio Player » Autoplay not working

  • I have added the code

    [sc_embed_player fileurl=”https://amm-event.com/wp-content/uploads/2018/09/whistle-stop-from-robin-hood.mp3″ autoplay=”true”]
    to the page.
    when it loads the player is already in mode “play” but no sound plays. I have to click on it pause and then play for the sound to work.

    how to make it work please?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, just for testing purposes can you carry out the following test. Can you disable all other plugins, then carry out a test. Let me know what happens.

    Regards

    vpier

    (@vpier)

    Hello, thank you for your reply.
    I tried disabling ALL plugins but Compact Audio Player and the autoplay still acted the same way. :/
    Do you have any other suggestions?

    Thanks!

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Lets try something different. Can you test one of WordPress default themes like Twenty Seventeen?

    Let me know if this helps you.

    Kind regards

    vpier

    (@vpier)

    Ok, yes it works with a different theme 🙁
    So does this mean that i cannot use this plugin with my current theme? :/

    thank you!

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, you should get in contact with your theme developers and ask them to investigate this issue for you.

    You might also like to read the following documentation about properly coding themes.

    Let me know what they say.

    Regards

    • This reply was modified 3 months ago by  mbrsolution.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.