Support » Plugin: Compact WP Audio Player » Autoplay Not working

  • ahmedalnaqa

    (@ahmedalnaqa)


    autoplay It’s not working ..

    using: Astra theme
    tested on: chrome, brave, firefox

    not working
    this is the code:
    [sc_embed_player autoplay=true fileurl="https://www.dropbox.com/s/gtygayghzpocc3c/CpEyVRQA3ZU.mp3?raw=1"]

    note:
    – I deactivate all plugins except yours but not working too.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    I tested your shortcode above and it autoplays in my dev site. This means that something in your site is block the autoplay.

    Can you test one of WordPress default themes like Twenty Nineteen?

    Let me know how you go.

    Thank you

    Thread Starter ahmedalnaqa

    (@ahmedalnaqa)

    Not working too, after using Twenty Twenty

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    Make sure you clear your browser cache.

    Currently I’ve tested your shortcode above in the following browsers with out any issues except Firefox because of the permission restrictions set in place by default. Which after adjusting the auto play worked as expected.

    Browsers tested in:
    -Google Chrome
    -Microsoft Edge
    -Seamonkey
    -Firefox = after adjusting the permissions
    -Internet Explorer version 11.450.19041.0

    I can’t reproduce your issue in my local dev site using Xampp.

    Kind regards

    Thread Starter ahmedalnaqa

    (@ahmedalnaqa)

    I don’t know if I can send u my wp-admin .. to check the problem .. or not?

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, I think your issue is related to your machine “computer tower, laptop or desktop”. Can you test this issue using a different laptop/tower?

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Autoplay Not working’ is closed to new replies.