• Resolved Garbonso

    (@garyupham)


    Hi,

    I have this plugin on several sites to use as the main homepage billboard, and on all sites, the autoplay functionality has stopped working so none of the videos are playing like they should.

    I need help ASAP please.

    Here is the code that I use.

    [youtube id=”mcnSGFZrKcY” mode=”normal” autoplay=”yes” parameters=”loop=1 controls=0 playlist=mcnSGFZrKcY showinfo=0″]

    • This topic was modified 1 year, 8 months ago by Garbonso.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have also just tried to make a test page and use the embed shortcode functionality and this just produces absolutely nothing.

    http://www.shiftisgood.com/yt-test/

    [arve url=”https://www.youtube.com/watch?v=mcnSGFZrKcY” maxwidth=”100″ controls=”no” loop=”yes” muted=”yes” /]

    What’s happening here?

    So looking at Firefox, the original header image does play correctly. And on Safari, it’s just a black screen. After a few minutes, it now appears, but it doesn’t autoplay either.

    • This reply was modified 1 year, 8 months ago by Garbonso.

    Same here. Autoplay does not work anymore. Looking forward to a fix, thanks πŸ™‚

    Plugin Author Nico

    (@nico23)

    I think chrome has started to block autoplay even on desktops. I have to look into this more deeply, I thought they just mute but play … but its probably about browsers. I am thinking of just removing it from the feature list altogether because people are giving me bad reviews because it does not work, yet it not my fault. Autoplay is frowned upon by users yet publisher want to throw videos into peoples faces thats why browser vendors keep restricting this. On mobile I think the bandwidth is the main reason but I could be wrong.

    @garyupham

    Your test page has no video on it. Its blank to me. I looked at http://www.shiftisgood.com/services/corporate-video-production/ and it uses another plugin for lightbox that is not ARVE Pro.

    controls=”no” loop=”yes” muted=”yes” are not valid parameters for YouTube in ARVE.

    you can use parameters="controls=0&loop=1" muted is not a url parameter of youtube.

    • This reply was modified 1 year, 7 months ago by Nico.

    Those parameters were directly generated from the shortcode embed functionality, so if those are unusable parameters, you might want to disable that functionality as well as that’s exactly what they generated for me to use and stop advertising it …

    Thanks for your input though.

    Plugin Author Nico

    (@nico23)

    I released a upgrade that hopefully fixes it on chrome desktop as it seems to need some special attribute now. Not yet entire sure it it just works again in desktops all the time but lets find out.

    And @garyupham This parameters clearly say “For HTML5 video” in the description on the shortcode UI dialog. HTML5 video means self hosted HTML5 videos not youtube or anything else. This options are there because its a all in one shortcode so you are not supposed to use them with youtube or anything not self hosted so no I wont be disabling it.

    Thanks @nice23 πŸ™‚

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Autoplay has stopped working’ is closed to new replies.