Support » Plugin: Compact WP Audio Player » Autoplay “False” Not Working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, the following file does not exist.

    https://shss.s3.us-east-1.amazonaws.com/SHSS-00-opening-credits.mp3&#8243

    However if you remove &#8243 it does play.

    https://shss.s3.us-east-1.amazonaws.com/SHSS-00-opening-credits.mp3

    Can you try the following shortcode sample.

    [sc_embed_player_template1 fileurl="https://shss.s3.us-east-1.amazonaws.com/SHSS-00-opening-credits.mp3"]

    Also go to the settings menu of this plugin and make sure you check the “Disable Simultaneous Play” option to turn off simultaneous audio file playback option. When this option is used, it will automatically stop the audio file that is currently playing when the visitor plays a new file.

    Thank you.

    Thread Starter BrandMasterPro

    (@dalfort)

    Hi… sorry for the error. The shortcode as used is:

    [sc_embed_player_template1 fileurl=”https://shss.s3.us-east-1.amazonaws.com/SHSS-00-opening-credits.mp3″ autoplay=”false” loops=”false”]

    (Don’t know how &#8243 was entered in my post, but…)

    Anyway, “Disable Simultaneous Play” option is and was checked, and files don’t play simultaneously. But files do play automatically and, seemingly, randomly, even though autoplay=”false” is present in the shortcode. This happens in Chrome and Edge, but apparently not in Firefox.

    Any suggestions on how I can prevent auto-playing of files?

    Thanks!

    Thread Starter BrandMasterPro

    (@dalfort)

    Sorry, once again the WordPress forum script added &#8243 to the filename. Can’t explain it, but I can assure you that it is not present on my page.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, yes try removing the autoplay=”false” and autoplay=”false” from the shortcode. The shortcode should look like the following one.

    [sc_embed_player_template1 fileurl="https://shss.s3.us-east-1.amazonaws.com/SHSS-00-opening-credits.mp3"]

    Let me know if that works.

    If the above does not work, make sure you have cleared any cache from your site if you run a cache plugin.

    Thank you.

    • This reply was modified 6 months, 3 weeks ago by mbrsolution.
    Thread Starter BrandMasterPro

    (@dalfort)

    Hi – Removing autoplay=”false” worked. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Autoplay “False” Not Working’ is closed to new replies.