Support » Plugin: ZP Post Slider » Autoplay?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author floroxmar

    (@floroxmar)

    Hi TheDude12X,

    At the moment, there’s no option for autoplay. But we will check and consider it on the next update.

    Thank you

    I saw you were using the Swiper API so I went ahead and enabled the autoplay and autoplayDisableOnInteraction parameters and added an autoStop/autoPlay on a mouseover/mouseout jQuery hover(). Works great. Thanks for sharing this plug-in!

    Christina

    (@littlevictorian)

    This plugin is absolutely perfect EXCEPT for not autoplaying.

    Dude, could you share with me how you turned it on? I’m a newbie. I changed autoplay from false to true, but it’s still not working.

    Christina

    (@littlevictorian)

    Okay, I found that that’s supposed to be the number of milliseconds, so I changed it from “true” to “4000” but it’s still not autoplaying.

    Several code changes that, to be honest, I can’t go back and remember exactly what I did. I would be happy to send you my version of the plug-in if you want.

    • This reply was modified 1 year, 7 months ago by  TheDude12X.
    Christina

    (@littlevictorian)

    That would be awesome, thank you! christina at meynedesign.com

    Are you using the carousel or the slider? I only made changes to the carousel.

    Christina

    (@littlevictorian)

    I was using the slider, but I can make the carousel work.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Autoplay?’ is closed to new replies.