Support » Plugin: Autoptimize » AutoOptimize Configuration

  • Resolved marksilen

    (@marksilen)


    Hi………

    I just implemented Autoptimize and Autoptimize CriticalCSS.com Power-Up.

    I followed the instructions and saw no change in page load speed.

    I suspect that I do not have configuration done correctly.

    Please advise.

    Thanx in advance.

    Mark

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    it looks like the CSS & JS are not aggregated, are those options off? if not, this may be due to CDN, try disabling the CDN for a minute to confirm?

    Hi……..

    Even turning off cdn, same thing happens……thoughts? I can send you a copy of the report if that would help.

    Thanx
    Mark

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    if “aggregate JS” (and CSS) are indeed on, then this looks like a theme/ plugin Mark, can you systematically disable (and re-enable) plugins one at a time and if need be also switch themes to a twentyxyz one to find the culprit ?

    Hmm……..question…….Bunny CDN + WP Fastest Cache + auto optimizer…….

    Do they all work together? Conflicts?

    Thanx
    Mark

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    bunny cdn; in general CDN’s should work, don’t know specifically for bunny

    wp fastest cache: make sure the CSS/ JS/ HTML optimization/ minification options are off.

    Hi………

    I must not be configuring things correctly…….turning AutoOptimize on slows my page speed 3 seconds…….

    Thoughts?

    Thanx
    Mark

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    well, the JS & CSS files are still not aggregated Mark, so the suspected conflict with plugin/ theme seems still to be happening. have you tried disabling plugins/ switching themes?

    Wow……..

    Antispam Bee was a big problem……

    And a couple of Woo Commerce plugins…….

    I’ll keep in touch if more develops……..

    Thanx !!!!!!
    Mark

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    interesting, feel free to keep me posted Mark.

    and feel free to leave a review of the plugin and support here! 🙂

    frank

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘AutoOptimize Configuration’ is closed to new replies.