Support » Plugin: Autoptimize » Autooptimiz is not working with Porto theme

  • Resolved vishal9489

    (@vishal9489)


    When i open site in mobile it shows mash up in left side footer please check screenshot here :- https://prnt.sc/nua5y5
    i have check it is due to autooptimize plugin so can you please suggest some way that with autooptimize i can use this,
    Please let me know what is the issue?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    First and foremost try to identify what is breaking your site by just disabling CSS or JS optimization. Once you know that, dive in and try identify what code/ files (CSS or JS) are responsible for the broken feature and try excluding that/ those.

    If the problem is with JS, chances are you’ll find useful information on your browser’s developer console. There’s more info in the troubleshooting tips and info on exclusions in the AO FAQ.

    hope this helps,
    frank

    Thread Starter vishal9489

    (@vishal9489)

    I have tried this but dont know how to add those css so it dont merger and work smoothly, If you need then i can share credentials as well. If you provide your any contact details so i can contact there.

    Thanks

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Afraid I don’t log into people’s sites in the context of free support Vishal, sorry.

    But if you’re mentioning CSS, does the mean the problem is gone when “optimize CSS” is not active? If so, what happens if you untick “aggregate CSS”?

    Thread Starter vishal9489

    (@vishal9489)

    i will check this possibilities as well. And get back to you.
    Thanks for help.

    Can I please get answer to my question what I have to do with the message:
    ” Autoptimize’s cache size is getting big, consider purging the cache. Have a look at https://wordpress.org/plugins/autoptimize/faq/ to see how you can keep the cache size under control”

    I did download ‘autoptimize’ but I don’t know what else I should do…
    I don’t see how I can install something, or whatever….

    Plugin Author Optimizing Matters

    (@optimizingmatters)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Autooptimiz is not working with Porto theme’ is closed to new replies.