Support » Plugin: Jetpack by WordPress.com » Automatically use first image in post

  • Hello There Cool Support

    1) Theme Baskerville 2 – WordPress.comVersion: 2.0.1
    https://wordpress.com/theme/baskerville-2/support

    2) JetPack Version 5.5

    Now go to the Customizing Content Options look for Featured Images
    Automatically use first image in post.

    I have this selected so it should work well, it did work perfectly before the upgrade.

    It no longer works with external urls from instagram.

    So is it a bug or is there a work around that i can do ?

    If you need more info let me know and i will provide it to you

    Thank you Kindly
    Mark de Scande

    Ps you must have jetpack enabled to see the option in the theme “Automatically use first image in post.”

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Richard Archambault

    (@richardmtl)

    Hi! I checked with the theme developer, and that feature will only ever use an image that’s been uploaded directly to your WordPress media library, and not with external URLs (such as with Instagram). Maybe you have a plugin that was uploading those images directly to your library?

    Also, note that I see a problem with your Jetpack connect on our end. Could you disconnect Jetpack and reconnect it, to see if that fixes it?

    To disconnect Jetpack from WordPress.com, click on the Jetpack menu item in your site’s Dashboard, then scroll down to find the Connections area. Click the “Manage site connection” link where your site is listed. Then, click the red Disconnect button.

    To reconnect, click the blue button that says “Connect Jetpack”.

    Thanks!

    Hello Richard

    I did reconnect with JetPack still no luck

    I even used a old plug to cache all the remote images still no luck

    I then even added Show related content after posts not working as well i can not see the images..

    In short before the upgrade ever thing was working well after the upgrade any thing with images are a mess

    So in short it could be cloudflare or wpengine or serts or some thing that is messing with every thing or it is just….

    Now as a test i added the Development Version and no luck
    I then downloaded 5.2.1 https://blogrock.staging.wpengine.com/ and boom it works

    So i geuss i will have to wait till some one pick ups what is “wrong” … with the new version

    I got this funny feeling it is all to do with ssl that is not playing well

    Thank you Kindly
    Mark

    Plugin Contributor Richard Archambault

    (@richardmtl)

    Hi! I can’t tell the difference between the two sites. Can you point me to a post on your live site where the feature is not working as you expect it to work, and the same post on the site with 5.2.1?

    Sorry but i dont fully understand

    https://www.bloglines.co.za/ VS https://blogrock.staging.wpengine.com/

    blogrock has the site working and looking the way it should

    bloglines i had to add full post to make the site look like some thing

    I hope i make sense

    Plugin Contributor Richard Archambault

    (@richardmtl)

    I’m sorry, now *I* don’t understand. Both sites look exactly the same to me. I do see posts that say “From Instagram” like this one:

    https://www.bloglines.co.za/just-a-great-photooftheday-by-markdescande-calitzdorp/
    https://blogrock.staging.wpengine.com/just-a-great-photooftheday-by-markdescande-calitzdorp/

    But again it looks exactly the same. Can you show me a post that’s *not* working as expected with Jetpack 5.5 but is working with 5.2.1?

    Ok i got it fixed

    Plugin Contributor Richard Archambault

    (@richardmtl)

    Glad to hear it! I’m curious what it was that you fixed and how, though. If you have time, could you share some details? Thanks!

    Cool Beans

    1) Remove the theme
    2) Added https://wordpress.org/plugins/featured-image-admin-thumb-fiat/
    3) Added https://wordpress.org/plugins/qqworld-auto-save-images/
    4) Changed the theme to LevelVersion: 1.5

    Then i had to do some tweaking as all images are being pulled with the plugin QQWorld Auto Save Images every thing is from a third party YouTube and Instagram
    So under the plugin settings “Grabbing from Each Posts “All Images” and boom it worked..

    Well it is still working but as ever thing is se to Auto Upgrade thx jet pack it many not work soon 🙂 just kidding but the auto update in jetpack is cool

    I hope it helps 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Automatically use first image in post’ is closed to new replies.