WordPress.org

Support

Support » Requests and Feedback » automatically upgrade did not work since 2.8

automatically upgrade did not work since 2.8

  • Hello,

    since 2.8 the automatically upgrade did not work on 1&1 servers,
    but on my local WP installation it works.
    Now I did make the upgrades to 2.8, 2.8.1 and 2.8.2 on my local installation and upload then this to the 1&1 server.

    Is there a other way to fix this problem?

  • The topic ‘automatically upgrade did not work since 2.8’ is closed to new replies.