Support » Plugin: License Manager for WooCommerce » Automatically send license keys not work

  • Resolved tranowebmaster


    Hi License Manager for WooCommerce Support

    I have a probleme with sening automatically license keys when order is “Completed”

    I did activate the option in setting and switching status of to Sold

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Drazen Bebic


    Hello @tranowebmaster,

    thank you for your message and for using my plugin.

    Do you mean that you have a custom status “Sold” or am I misunderstanding the situation?

    Hello Drazn Bebic,

    First Thank you for replying and thank you a lot for this very useful plugin.

    I sold products keys, i add my keys to the pluging and i put keys on Sold Status. Also i put which product to sell with this product

    After i added a PHP code to my function to switch anu product from “on-hold” to “Completed” automatically.

    Also i configurate the product Tab ‘ lcence manager ‘

    But no keys sended to client.

    I’m sorry for my english but i’m here for more detailed explanation

    Thank you a lot

    Best Regards

    Plugin Author Drazen Bebic



    No problem, I think I know where the problem is.

    i add my keys to the pluging and i put keys on Sold Status.

    If you want to sell a license key, then the status needs to be “Active“. Only active license keys will be “used” when a product is sold. Once someone buys the product, the associated license key will be marked as “Sold“. If you have automatic delivery turned on in the settings, then the license key will be marked as “Delivered” and automatically sent to the customer.

    If that didn’t work, or if you have further questions do let me know.

    Hi @drazenbebic

    Thank you for your fast and helpful support

    It worked very well, the problem was on the status.

    I suggest this powerful plugin for sellers of digital keys

    Thank you a lot

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.