WordPress.org

Forums

Yoast SEO
Automatically put rel="index,nofollow" after plugin activation (2 posts)

  1. Breakfab
    Member
    Posted 2 years ago #

    WordPress version: 3.5.0
    WordPress SEO version: 1.3.4.4

    I did this: Activated the plugin, importing existing data from WooFramework version 4.5.

    I expected the plugin to do this:

    Almost all good, but no one thing:

    Instead it did this:
    The plugin added <meta name="robots" content="index,nofollow"/> in all the pages, but no in the homepage.

    Thank you, the plugin is awesome. Cheers!

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Breakfab
    Member
    Posted 2 years ago #

    Furthermore, if i go in an entry, "follow" option is automatically selected, and when i update the post all the <meta name="robots" content="index,nofollow"/> disappear from the code.

    But is a little bit uncomfortable think do this with a thousand entries..

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic