WordPress.org

Support

Support » Plugins and Hacks » Automatic Upgrade plugin activate troubleshooting

Automatic Upgrade plugin activate troubleshooting

  • I have uploaded the Automatic Upgrade plugin, but when I click to activate it, I get the following error message.

    Parse error: parse error, unexpected $, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /wp-content/plugins/wordpress-automatic-upgrade/lib/snoopy.class.php on line 44

    I have no idea what to do next!
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Do yourself a favor. Follow the instructions in Upgrading WordPress to ugprade to WordPress 2.8.4, then you will be able to use the WordPress native upgrade process for then on.

    Hi Michael,

    Thanks for your reply. I was trying to avoid having to do the manual upgrade from 2.6 to 2.8, as last time, some files got erased, but I suppose I’ll try again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Automatic Upgrade plugin activate troubleshooting’ is closed to new replies.
Skip to toolbar