WordPress.org

Support

Support » Installation » Automatic upgrade not working for me

Automatic upgrade not working for me

  • I’ve tried using automatic upgrade, with no success. I deactivated all of my plugins before running it. It got as far as downloading the 2.7.1 update, and that was it. No error message. It just stopped.

    Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • if present, delete the .maintenance file in the wordpress root
    check and see if it actually did upgrade

    if not, try again – may have just been a server glitch

    Same problem here. I didn’t find a .maintenance file. But, in the wp-content folder I found about 12 copies of the upgrade download (zip file), each from an upgrade attempt. Some were empty, or no size.

    Deleted all, turned off plugins, tried again and got as far as “unpacking the core update” and stopped.

    Have downloaded the zipped upgrade file and I can read the contents, so the file should be fine. Any other suggestions?

    Thanks
    Bryan

    There is one more idea,

    Try downloading wordpress latest version and then after extracting copy all the files to your ftp, Overwrite if asked for.

    [signature moderated Please read the Forum Rules]

    Do you run php4? Then that might be the reason of not getting further. Try to switch to php5, on some hosts that can be done with a single line of code in a .htaccess-file, on others you might have to ask the support.

    In this documente here you can find further hints
    http://codex.wordpress.org/Core_Update_Host_Compatibility

    Switching to php5 in the .htaccess file solved my problem. Everything about the blog, posts and admin pages, also seem to respond faster.

    Thanks for the help.
    Bryan

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Automatic upgrade not working for me’ is closed to new replies.