[resolved] Automatic upgrade from WPMU 2.9.2 to WP 3.0.1 fails - file not found (6 posts)

  1. quinnwarnick
    Posted 6 years ago #

    I'm running WPMU 2.9.2 and I'm trying to auto-upgrade to WP 3.0.1. When I login to the dashboard, I see a message telling me that version 3.0.1 is available, but when I click the "Upgrade Automatically" button and enter my server's FTP information, I get this error message:

    Downloading update from http://wordpress.org/wordpress-mu-3.0.1.zip.

    Download failed.: Not Found

    Installation Failed

    I was under the impression that WPMU was going away once WP 3.0 was released, but the Release Archive does contain a link to a 3.0 version of WPMU. Will the link to the wordpress-mu-3.0.1.zip file eventually work? Or is there a way I can force WPMU 2.9.2 to look for the regular wordpress-3.0.1.zip file when it runs the upgrade script?

    Thanks in advance for any ideas or advice. If all else fails, I will upgrade manually, but I have really come to love the auto-upgrade feature, and I hope there's a way to make that happen.

  2. Adam Brown
    Posted 6 years ago #

    +1 having this problem. I never upgrade until there is an x.x.1 release (so that the bugs are all fixed), so I waited until 3.0.1 to upgrade, but I'm getting the same error.

  3. vdebolt
    Posted 6 years ago #

    I'm having a problem upgrading to 3.01 with the Automatic Upgrade plugin, but the error tells me that the files are not writable. My permissions have been set properly for some time and I have used Automatic Upgrade successfully in the past.

    Seems like some other issue involving the plug in with 3.01.

  4. cruth
    Posted 6 years ago #

    Same problem here.

    have tried regular fixes, and none work.

    Why would there even be a reference to WPMU

    (WordPress MU 3.0.1 is available! Please update.)
    , if there is a product merger?

  5. There's a trac ticket out, but just upgrade manually. Nothing's broken, it was just an oversight.


  6. quinnwarnick
    Posted 6 years ago #

    This problem has been solved. (Thanks!) You can check the Release Archive to see that there is now a link to wordpress-mu-3.0.1.zip at the bottom of the page.

Topic Closed

This topic has been closed to new replies.

About this Topic