Support » Fixing WordPress » Automatic upgrade fails

  • Resolved ericmacknight

    (@ericmacknight)


    I have several blogs on the same domain. The urls looks like this: mysite.com/blog1, mysite.com/blog2, etc. I’ve just automatically upgraded from 2.8.5 to 2.8.6 on all but one of my blogs. I follow the same process for all, but for just one of the blogs I get an “error connecting to server” message.

    I don’t have an old WP Upgrade Automatically plug-in. I’ve searched the forums without success.

    Any ideas out there?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Nile Flores

    (@blondishnet)

    Yoast Support

    If you have already successfully upgraded with the others, you might just want to try again at another time, (remember to clear cache in your own computer before doing so)…

    Are you on your own dedicated server, or a shared client or even reseller?

    Hi blondishnet,

    I tried clearing my cache in Safari; no joy.

    And it’s actually been several days over which I’ve tried to upgrade, so waiting a while hasn’t worked, either.

    I share server space.

    Should I contact my hosting service about this?

    Many thanks!

    Eric

    I had the same problem on one of my blogs. I noted that there was a folder in the /public_html/blog/wp-content/upgrade folder, called “wordpress.2.8.6”, which I believe was left over from an unsuccessful upgrade attempt, during which the server may have crashed. Once that folder was removed, the automatic upgrade worked.

    Nile Flores

    (@blondishnet)

    Yoast Support

    I think doing was riverwriter did first, at least looking to see if that is there and removing the file…then trying the upgrade once more.

    If not, I would then ask your webhost.

    OK, this turned out to be simpler than I thought.

    On my other three blogs the first two fields on the automatic upgrade page—hostname and username—auto-completed correctly. On the other two, however, these fields auto-completed incorrectly, and in my haste I didn’t notice.

    Doh!

    But a happy ending, at least.

    Thanks to all for your suggestions.

    Eric

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Automatic upgrade fails’ is closed to new replies.