Support » Installing WordPress » Automatic upgrade

  • 49e0827b3101318f7e767184440b6be2

    (@49e0827b3101318f7e767184440b6be2)


    I have been using the automatic upgrade plug in for sometime now, and it’s worked wonderfully. But now I’d like to update to the 2.7.1 and it’s giving me this error message.

    annot redeclare pclziputilpathreduction() (previously declared in /home1/—/public_html/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home1/-edited-/public_html/wp-admin/includes/class-pclzip.php on line 5498]

    What do I do now?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Automatic upgrade’ is closed to new replies.