[resolved] Automatic upgrade fails (3 posts)

  1. bevived
    Posted 7 years ago #

    I just tried upgrading the blog I have installed under a subdomain/subdirectory of my domain to RC1 and it didn't work. I also had to upgrade to beta2 and beta3 manually.

    The automatic upgrade of the main blog (same domain but no subdomain) worked fine to beta3 and RC1 (upgrading to beta2 didn't work).

    Does this have anything to do with the fact that it's running on a subdomain? Is there any way to fix it? The error I get is this one:

    Downloading update from http://wordpress.org/nightly-builds/wordpress-latest.zip

    Unpacking the core update

    Fatal error: Cannot redeclare class pclzip in /home/content/e/a/r/earthtobella/html/run/wp-admin/includes/class-pclzip.php on line 171

    Thanks for your help.

  2. whooami
    Posted 7 years ago #

  3. bevived
    Posted 7 years ago #

    Thanks. Turns out this post solved the problem for me. I had not disabled the WPAU plugin on the subdomain blog (but I had on the main one), I just disabled and deleted it (as it has become redundant anyway) and now the upgrade worked.

Topic Closed

This topic has been closed to new replies.

About this Topic