WordPress.org

Support

Support » Plugins and Hacks » Automatic updates not working after upgrade to 2.8.4.

Automatic updates not working after upgrade to 2.8.4.

  • I have upgraded to 2.8 and now when I use the automatic upgrade for my plugins it removes the old version of the plug in and I get an error message saying that upgrade has failed.
    Any ideas please?

  • The topic ‘Automatic updates not working after upgrade to 2.8.4.’ is closed to new replies.
Skip to toolbar