Support » Plugin: Advanced Automatic Updates » Automatic Updater

  • Hi there Guys,

    Today, 6th June 2013, I had a problem with Automatic Updater. We have built a number of website using WordPress. Over the last few days however I have noticed that Automatic Updater has not been updating the plugins on the websites. So I have had to go in and manually do the updates. I decided to e-mail the developer, Gary Pendergast and ask if he had any ideas as to what the problem could be. I gave him a list of the most common plugin we use on the site. Now, this is why I am recommend this plugin – Gary came back quickly considering the time difference between Southampton, UK and Melbourne, Australia, he gave me a solution which has worked perfectly. The problem we were experiencing was a small setting which needed to be changed in Better WP Security. Below I have included his instructions in case anyone else has the same problem. I would just like it on record that Gary has been very helpful and he has an excellent plugin in Automatic Updater.

    To get Automatic Updater working again, in your wp-admin, go to Security -> System Tweaks, scroll down to “Dashboard Tweaks”, then make sure the “Hide Update Notifications” options are unchecked.

    All the very best to everyone.

    John

  • The topic ‘Automatic Updater’ is closed to new replies.