Support » Fixing WordPress » Automatic updater malfunctioning

  • Hi there,

    My auto updater had been working fine, hadn’t done anything with my blog for two months, logged on to do a new post and maintenance and found I couldn’t update new wordpress version or any plugins.

    Warning: touch() [function.touch]: Unable to create file /home/triciake/public_html/food/wp-content/uploads/akismet.tmp because No such file or directory in /home/triciake/public_html/ on line 179

    Warning: unlink(/home/triciake/public_html/food/wp-content/uploads/akismet.tmp) [function.unlink]: No such file or directory in /home/triciake/public_html/ on line 493

    Additionally images on my new post don’t appear in the preview.

    Steps I’ve already taken

    1) updated wordpress via my webhost to 3.5
    2) turned off theme and tried updating plugins, didn’t work
    3) deactivated plugins one at a time, no effect
    4) changed file permmissions on all assoicated files, no effect
    5) backed up my install then erased it and reinstalled it to same directory in hopes file permissions would be refreshed, no effect

    I’m a bit lost, especially since it all worked fine and I haven’t done anything with site at all.

    Also I have another wordpress installation on the same server and everything is working fine with that one, so I don’t think it has to do with file permissions.

    Well if anyone can help that would be great, thank so much for all those reading.

    Tricia 🙂

  • The topic ‘Automatic updater malfunctioning’ is closed to new replies.