Support » Plugin: Easy Updates Manager » Automatic update done anyway even if your plugin is set to no updates

  • Resolved Nick

    (@sarrasn)


    Hi,
    I have a problem with my custom translations. Every time I update a plugin, WordPress automatically update the translation of one important plugin and erase it, so I have to upload it again every time.
    So I installed your plugin in order to set off all automatic update for translations when I update plugins, as you can see the settings here: https://snipboard.io/Zbh7Nx.jpg
    Your plugin is set to “Disable auto updates” for translations.
    But this morning I updated a plugin for the first time since I installed your plugin yesterday, and the automatic translations update have been done anyway, as you can see: https://snipboard.io/za8OR2.jpg
    So, the automatic update problem is still there and your plugin doesn’t seens to work.
    Do you have an idea to fix this?
    Thank you.

    • This topic was modified 3 months, 1 week ago by Nick.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support bcrodua

    (@bcrodua)

    Hi,

    Apologies for the late reply.

    Can you try to temporarily deactivate the caching and security plugins. Then re-save the settings from EUM.

    Do you still get the same issue after you do that?

    Thanks,
    Bryle

    I have the same problem but with core updates. I have disabled core updates but still, my site just updated to WordPress version 5.8.

    EDIT:
    Sorry I didn’t have disabled core updates. I have enabled manual updates.

    I have this line on my wp-config.php:
    define(‘WP_AUTO_UPDATE_CORE’, ‘true’);

    Is it why this problem occurs?

    I just commented it out and in your plugins settings I have enabled manual updates but still, WordPress says in the updates tab that WordPress will make all updates.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.