• Image Upload Maximum Width/Height options do not affect anything. Images are loaded as is. Disabling all plugins does not help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Ultimate Member Support


    Hi @singulis and @itbuero,

    This issue can be caused by some conflicts with some minification/caching plugins or your theme.
    Please do a quick conflict test so we can rule out any conflicts and see if this issue goes away. Here is the doc on how to do a conflict test if you are not sure how to do it.


    Thread Starter Dmitriy


    Nginx caching was used, but not on pages with user profiles. I turned off caching and … nothing has changed. Photos are uploaded to /wp-content/uploads/ultimatemember/ as is, without recompression.
    I checked the work of the Imsanity plugin (for automatic resize) – it does not affect the loading in UM, but it works in WP itself for uploading to a regular gallery.

    • This reply was modified 3 years, 7 months ago by Dmitriy.

    In my case resize doesn’t work in the image is big and I’m trying to investigate why (I have 512MB memory limit so it is not a problem)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Automatic resize does not work’ is closed to new replies.