Support » Fixing WordPress » Automatic redirect goes wrong

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try resetting your custom permalinks back to the default setting via Settings -> Permalinks and deleting your root .htaccess file.

    Hi Esmi,

    Thanks for the help. I tried this but it did’nt work 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Automatic redirect goes wrong’ is closed to new replies.