WordPress.org

Forums

Simple Facebook Connect
Automatic posting (5 posts)

  1. richelieu78
    Member
    Posted 2 years ago #

    Hi,

    I have installed and configured this wonderful plugin and its working well. But when I create a post, I have to go again to admin console and manually click on public on facebook button.

    Posts arenĀ“t automatically posted. All tokens are valid and working.

    Please, could someone help me and explain me correct way how to solve this.

    Thanks in advance.
    marek

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. plumski
    Member
    Posted 2 years ago #

    Hi

    Exactly the same issue as Marek, all tokens are valid and manual posting form a post sends it straight to the FanPage, but auto posting does not work.

    All ideas appreciated

    Chris

  3. bernabauer
    Member
    Posted 2 years ago #

    I had the same issue a few months back. Fixed it removing the plugin completely and reinstalling from scratch.

  4. gbenic
    Member
    Posted 2 years ago #

    I just resolved the same issue today. I logged out of WordPress which in turn logged me out of Facebook. I logged back into FB and then into WP. Works like a charm!

  5. wombatilim
    Member
    Posted 2 years ago #

    I was having this issue as well; I resolved it just now by resetting my app secret on Facebook and then setting the plugin up from scratch.

    You can reset your app secret by going to "Edit Settings" for the app from https://developers.facebook.com/apps/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic