Support » Fixing WordPress » Automatic Plugin Update in 77 years

  • I’m thrilled with the new “auto-update plugin” feature in WP 5.5.

    But the feature seems to have its quirks. On one site I’m managing, the text “Automatic update scheduled in 77 years.” for plugins where automatic update is enabled, and an update is pending.

    I’ve been through the usual bughunting exercises:

    • Rollback and update WordPress again.
    • Empty caches from plugins.
    • Requested a server-side cache deletion.
    • Disabled “nice-to-have” plugins.

    Nothing seems to have an effect. I run several other sites with the same theme (Flatsome) and the same host, and none have this problem.

    Any ideas / suggestions would be nice.

    Kind Regards,
    Kenny

    • This topic was modified 6 months, 3 weeks ago by ktraving2.
Viewing 1 replies (of 1 total)
  • Moderator t-p

    (@t-p)

    This may be a plugin or theme conflict. Please attempt to disable ALL plugins, and switch to the default Twenty Twenty theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

Viewing 1 replies (of 1 total)
  • The topic ‘Automatic Plugin Update in 77 years’ is closed to new replies.