Floating Social Media Icon
[resolved] Automatic mode does not display and does not float (4 posts)

  1. boundlessdata
    Posted 2 years ago #

    The hooks are already in both the header and the footer files. When set to automatic, it does not display at all. I must add <?php DISPLAY_ACURAX_ICONS(); ?> to the header.php file before it shows up. Then it shows up in the center, very top of the page. What I would like it to do is display in the white space of the header above the menu towards the right side. The URL is http://prom.businesslocallistings.com if you would like to take a look.




  2. Acurax Technologies
    Plugin Author

    Posted 2 years ago #


    Thanks for being with us,

    the problem is because of your theme

    Please take a look at


    According to wordpress theme design guidelines

    Always have wp_footer() just before the closing </body>
    tag of your theme, or you will break many plugins, which
    generally use this hook to reference JavaScript files.

    So Make sure, in
    Apperance >> Editor


    the <?php wp_footer(); ?> is placed just before the </body> tag.

    If you have trouble, then please send your wordpress login to info at acurax dot com and, then we can help you to fix the issue.

    Thank you

  3. boundlessdata
    Posted 2 years ago #

    Even when I strip out everything but the <?php wp_footer(); ?> and the body tag, it still doesn't work on automatic.

    Anyway, I get the feeling I can't use automatic for what I'm doing anyway. So how can I position the icons over the white space of the header, right aligned above the menu? Do I need the pro version for that?



  4. Acurax Technologies
    Plugin Author

    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.