WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] automatic <P>

[Resolved] automatic <P>

  • hello everybody !
    i’d like to know how to write in raw PHP without wp’s automatic page settings : when writing a new post/page i leave a line blank, it makes me an automatic <P> (<p>blablabla</p>), and this gets on my nerves cause i absolutely don’t want it
    i disabled everything i could in “writing options” and “personal options” (Use the visual editor when writing) and i tried to edit formatting.php
    …without success
    thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] automatic <P>’ is closed to new replies.