Support » Fixing WordPress » Automatic embedding

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    If you’re running Jetpack, go to the Jetpack->Settings screen, and under the Performance tab, turn off “Enable Lazy Loading for images”.

    toutpourmasante

    (@toutpourmasante)

    Thanks for your help.
    Idon’t use Jetpack but Smush and a3 Lazy Load. Both were activated for the Lazy Loading options. I deactivated the Smush Lazy Load and changed the settings in a3 Lazy Load (deactivated Gravatars and Post Thumbnails).
    Thanks again

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.