Support » Plugins and Hacks » AutoMatic Blogging plugin PHP error?

  • Hello,

    I’m trying to install the WordPress plugin; “http://www.blogprofitzdeal.com/free-autoblogging-plugin” – aka – “MP Content Lite – FREE AutoBlogging Plugin” But I’m receiving error messages when I try and upload it. Namely:

    PHP Error Message
    
    Warning: fopen(/home/a9665558/public_html/wordpress/wp-content/plugins/multipress-content/core/../multipress-content-full.php) [function.fopen]: failed to open stream: No such file or directory in /home/a9665558/public_html/wordpress/wp-includes/functions.php on line 4284
    
    Free Web Hosting
    
    PHP Error Message
    
    Warning: fread(): supplied argument is not a valid stream resource in /home/a9665558/public_html/wordpress/wp-includes/functions.php on line 4287
    
    Free Web Hosting
    
    PHP Error Message
    
    Warning: fclose(): supplied argument is not a valid stream resource in /home/a9665558/public_html/wordpress/wp-includes/functions.php on line 4290
    
    Free Web Hosting

    I’m not sure if you can view that correctly, so here’s the raw paste data pastebin gave me:

    PHP Error Message

    Warning: fopen(/home/a9665558/public_html/wordpress/wp-content/plugins/multipress-content/core/../multipress-content-full.php) [function.fopen]: failed to open stream: No such file or directory in /home/a9665558/public_html/wordpress/wp-includes/functions.php on line 4284

    Free Web Hosting

    PHP Error Message

    Warning: fread(): supplied argument is not a valid stream resource in /home/a9665558/public_html/wordpress/wp-includes/functions.php on line 4287

    Free Web Hosting

    PHP Error Message

    Warning: fclose(): supplied argument is not a valid stream resource in /home/a9665558/public_html/wordpress/wp-includes/functions.php on line 4290

    Free Web Hosting

    I’m sure I’m uploading it to the correct directory… Thank you!

Viewing 1 replies (of 1 total)
  • Hey Golden Bible,

    This may help. I had a similar problem and contacted the plugin creator. Here is the fix that worked for me…

    The issue is some missing/wrong file names. Look in the plugin folder for a file named multipress-content.php. Rename it to multipress-content-full.php and should work.

    Best regards,

    autobloggerpro

Viewing 1 replies (of 1 total)
  • The topic ‘AutoMatic Blogging plugin PHP error?’ is closed to new replies.