• When I make changes to the settings, it suddenly ads a 0 in front of the total sum, which looks pretty poor. It doesn’t do it always, nor with every change I make. How to avoid that?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Well, sometimes instead it just time the amount with 10 and add an extra 0 to the end. So with a minimum of 15.000 and max of 50.000 it suddenly says 300.000 when put on 30.000.

    Plugin Author aerin

    (@aerin)

    I think the issue is the thousands separator. The current options are none, comma and a space. If you use a decimal point to separate the thousands the plugin thinks this is a decimal and is why you are getting the wrong outputs.

    I will see if I can add a decimal separators to the options.

    Plugin Author aerin

    (@aerin)

    How do you indicate a decimal?

    Is it like this: 1.234,56?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Automatic ads a 0’ is closed to new replies.