Support » Plugin: Swift Performance Lite » Autoload size – should fix

  • Resolved oga23

    (@oga23)


    Hi,
    first of all – you are a miracle worker! The speed this plugin brings is amazing.
    In the database optimizier i get a size of 1.81mb for autoload size and that i should fix that. How do i do this?
    Thank you..

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • There are options in wp_options table. Options can be autoloaded or not.
    If they are autoloaded it means, WordPress will load them from the DB on every page view
    and it will use the server memory ofc. So it is better to keep it as little as it is possible. It isn’t a showstopper and if it is 1.81 you can ignore this warning.

    Thread Starter oga23

    (@oga23)

    Thank you, Ivica, for your answer. But i have bigger sites and there the autoload size is around 0.2/.3 mb…so something – i think – must have go wrong somewhere and i would really like to lower that. Because the site is new, not even live, and i think there is no reason for it to be so big.

    • This reply was modified 3 years ago by oga23.

    Maybe this article could help you about it: https://kinsta.com/knowledgebase/wp-options-autoloaded-data/

    Plugin Contributor Fred

    (@fredawd)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read our faq before open a new request.

    Thanks for understanding!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Autoload size – should fix’ is closed to new replies.