Support » Themes and Templates » Autofocus theme – Img on welcome screen always loading

Viewing 9 replies - 1 through 9 (of 9 total)
  • near the footer this var “_wpcf7” returns a strange url
    http:\/\/julienbunelle.fr\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif

    turn off the contact-form-7 plugin to see if that solves the problem.

    Hello and thanks for the suggestion.

    contact-form-7 is turn off and it’s the same thing like you can see now.

    hm try turning off all plugins one by one and reload the page. Im think its added by one of them.

    Strange because now everything is disabled and “loading’ is always here…

    I see in media library that two loading images are attached to an article whereas “Hulk” is not is there an idea with that ?

    It seems like .png is the problem.
    I’ve reload one picture in .jpeg and loading doesn’t appear now.

    Is there a way to modify that ?

    ok sorry I was on the wrong track.

    check the style.css file in your theme folder:

    .home .featured.post{background:transparent url('img/loading.gif') center center no-repeat;
    display:inline;
    float:left;
    height:300px;
    margin:0;
    overflow:hidden;
    position:relative;
    width:200px;}

    the img/loading.gif is added to the featured.post class.
    if you comment that whole line the loading icon should be gone.

    No problemo your help is very good for me !

    If i comment like this page structure is loss

    /* .home .featured.post{background:transparent url('img/loading.gif') center center no-repeat;
    display:inline;
    float:left;
    height:300px;
    margin:0;
    overflow:hidden;
    position:
    relative;
    width:200px;} */ page structure is loss

    i’ve done that

    .home .featured.post{background:transparent /* url('img/loading.gif') */ center center no-repeat;
    display:inline;
    float:left;
    height:300px;
    margin:0;
    overflow:hidden;
    position:relative;
    width:200px;}

    and it seems right but is this “serious” ?

    sure you can do it that way.
    I assume the theme author’s intention was an image preloading functionality but as it`s not working properly due to whatever reason we won’t do any harm with removing the gif.

    Youpiii it’s done !

    Thanks a lot geeman12030 for your help it’s great !

    Best regards

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Autofocus theme – Img on welcome screen always loading’ is closed to new replies.