WordPress.org

Forums

[resolved] Autofocus theme - Img on welcome screen always loading (10 posts)

  1. frdrc
    Member
    Posted 2 years ago #

    Hello,

    Always noob i would like to understand why on my welcome screen images are always loading - http://julienbunelle.fr/ -

    Second i would like to remove this loading how do that ?

    Thanks.

  2. gerald@WPcustoms
    Member
    Posted 2 years ago #

    near the footer this var "_wpcf7" returns a strange url
    http:\/\/julienbunelle.fr\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif

    turn off the contact-form-7 plugin to see if that solves the problem.

  3. frdrc
    Member
    Posted 2 years ago #

    Hello and thanks for the suggestion.

    contact-form-7 is turn off and it's the same thing like you can see now.

  4. gerald@WPcustoms
    Member
    Posted 2 years ago #

    hm try turning off all plugins one by one and reload the page. Im think its added by one of them.

  5. frdrc
    Member
    Posted 2 years ago #

    Strange because now everything is disabled and "loading' is always here...

    I see in media library that two loading images are attached to an article whereas "Hulk" is not is there an idea with that ?

  6. frdrc
    Member
    Posted 2 years ago #

    It seems like .png is the problem.
    I've reload one picture in .jpeg and loading doesn't appear now.

    Is there a way to modify that ?

  7. gerald@WPcustoms
    Member
    Posted 2 years ago #

    ok sorry I was on the wrong track.

    check the style.css file in your theme folder:

    .home .featured.post{background:transparent url('img/loading.gif') center center no-repeat;
    display:inline;
    float:left;
    height:300px;
    margin:0;
    overflow:hidden;
    position:relative;
    width:200px;}

    the img/loading.gif is added to the featured.post class.
    if you comment that whole line the loading icon should be gone.

  8. frdrc
    Member
    Posted 2 years ago #

    No problemo your help is very good for me !

    If i comment like this page structure is loss

    /* .home .featured.post{background:transparent url('img/loading.gif') center center no-repeat;
    display:inline;
    float:left;
    height:300px;
    margin:0;
    overflow:hidden;
    position:
    relative;
    width:200px;} */ page structure is loss

    i've done that

    .home .featured.post{background:transparent /* url('img/loading.gif') */ center center no-repeat;
    display:inline;
    float:left;
    height:300px;
    margin:0;
    overflow:hidden;
    position:relative;
    width:200px;}

    and it seems right but is this "serious" ?

  9. gerald@WPcustoms
    Member
    Posted 2 years ago #

    sure you can do it that way.
    I assume the theme author's intention was an image preloading functionality but as it`s not working properly due to whatever reason we won't do any harm with removing the gif.

  10. frdrc
    Member
    Posted 2 years ago #

    Youpiii it's done !

    Thanks a lot geeman12030 for your help it's great !

    Best regards

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.