Support » Plugin: SendGrid » Autocomplete API field

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author SendGrid INC

    (@team-rs)

    Hello! Our Support team would be happy to look into this further with you via our Help site. This forum is monitored but not an active support channel- our site allows you to contact Support directly. We apologize for the delayed response to your issue and would like to provide support as soon as possible.

    For assistance please contact SendGrid Support from the SendGrid Support Portal – https://support.sendgrid.com/. Click Login & Contact Support, and then Contact Support to see your support contact options. Paying SendGrid customers have the option to contact support via phone, chat, or by submitting a ticket using our web form. All SendGrid customers have the option to submit a ticket using our web form.

    Thank you!

    I ended up finding a different solution but thought it would be useful for others to post the support response as this seems to be a pretty common issue after trawling through the reviews and support threads…

    In situations where other customers have experienced a similar issue as you, the following actions have resolved the WordPress API key saving issue:

    • Confirming you are using the 69 character API key, not the API key ID
    • Ensuring your API key has FULL permissions
    • Clearing your browser cache/cookies
    • Using Incognito mode in your browser(s)
    • Clearing any autofill data saved in your browser that pertains to your WP Admin site

    Please confirm that you have tried all of the above troubleshooting actions. If none of those resolves this then please let us know these details:

    • API Key ID
    • WordPress Version
    • SendGrid Plugin Version
    • Browser(s) + Version
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Autocomplete API field’ is closed to new replies.