WordPress.org

Forums

Auto Upgrading - Error Stuck in Maint Mode (4 posts)

  1. Barold
    Member
    Posted 6 years ago #

    I tried to Auto Upgrade from 2.5 to 2.7 and everything went well (I was able to back everything up but trying to move on, I encountered a page where there were a number of errors (stupidly forgot to take a screenshot.

    First question, can I rescue this? If not, how difficult will it be to restore from the backup files created during the auto upgrade?

  2. Barold
    Member
    Posted 6 years ago #

    I don't have the .maintenance file, but here is the error when trying to access the site

    Warning: require(/mnt/w0310/d36/s28/b02a13ef/www/blog/wp-includes/class.wp-dependencies.php) [function.require]: failed to open stream: No such file or directory in /mnt/w0310/d36/s28/b02a13ef/www/blog/wp-includes/script-loader.php on line 14

    Fatal error: require() [function.require]: Failed opening required '/mnt/w0310/d36/s28/b02a13ef/www/blog/wp-includes/class.wp-dependencies.php' (include_path='.:/usr/local/nf/php5/lib/php') in /mnt/w0310/d36/s28/b02a13ef/www/blog/wp-includes/script-loader.php on line 14

  3. Wait ... You tried to AUTO upgrade? How? Using the core update plugin or using Fantastico...?

    If you used the plugin, it won't work right. You'll need to delete that plugin folder and manually upgrade. The old plugin missed files.

Topic Closed

This topic has been closed to new replies.

About this Topic