WordPress.org

Support

Support » How-To and Troubleshooting » Auto-upgraded to 3.0 from 2.9.2 and it broke my SSL!

Auto-upgraded to 3.0 from 2.9.2 and it broke my SSL!

  • HELP!!!
    I recently upgraded my customer’s WordPress site from 2.9.2 to 3.0 via an automatic upgrade. The site has an eCommerce plugin called Shopp for an online store. Everything was great until this upgrade (I am kicking myself for doing this). Now, you get a security message when going to the checkout page of the store (saying it’s unsecure and that there are unsecure items on the page, etc.). I spent a week, initially, to eliminate this message and finally found the unsecure culprit, a calendar plug-in, and fixed it! Yeah! BUT, now this…Bummer! Any advice would be greatly appreciated! Is there anyway to “roll back” or downgrade to 2.9.2?!?! Kind of freaking out and need some help ASAP!!

    Thanks,
    Brad

  • The topic ‘Auto-upgraded to 3.0 from 2.9.2 and it broke my SSL!’ is closed to new replies.
Skip to toolbar