Support » Fixing WordPress » Auto upgrade to Mini-Meta-Widget

  • Hi, can anyone please help?

    I recently installed the auto-update plugin plugin. And have just used it to upgrade to the latest Mini-Meta-Widget

    When I did so and refreshed my webpage, I got the following fatal error:

    Fatal error: Call to undefined function wp_create_nonce() in /home/domain/public_html/wp-includes/functions.php on line 1383

    Can anyone point me in the right direction?

    Thanks guys.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Broke my site also……

    I had the same problem. The widget has to be deactivated before installing.

    also – if anyone knows how to make the form box smaller – – would be greatly appriciated. I cant find the code anywhere.

    I had the same problem. Totally crashed my site.

    I re-installed WordPress and had to delete the mini meta widget to get my site back up and running.

    So much for the auto updater.

    I had the same problem. Totally crashed my site.

    I re-installed WordPress and had to delete the mini meta widget to get my site back up and running.

    So much for the auto updater.

    Same problem, anyway to fix this without reinstalling?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Auto upgrade to Mini-Meta-Widget’ is closed to new replies.