WordPress.org

Forums

Subscribe2
Auto Upgrade to 6.4 failed (6 posts)

  1. davidjeanneret
    Member
    Posted 4 years ago #

    As did trying to activate it afterwards:
    Fatal error: Call to undefined function is_multisite() in /home/sites/blahblahblah/wp-content/plugins/subscribe2/subscribe2.php on line 39

  2. davidjeanneret
    Member
    Posted 4 years ago #

    Sorry - forgot to say in the title it's about the Subscrib2 plugin (as tagged)

  3. mattyrob
    Member
    Posted 4 years ago #

    @davidjeanneret,

    I think I've already picked this one up and fixed for the next version. Are you still using WordPress 2.8.x or 2.9.x?

    If you were on 3.0 or above you should not have seen that error and once I release 6.5 it will work on 2.8 and 2.9 too.

  4. davidjeanneret
    Member
    Posted 4 years ago #

    Sorry mattyrob. I'm using WP3.2.1

  5. mattyrob
    Member
    Posted 4 years ago #

    @davidjeanneret,

    That's very weird. I don't see the same error on my 3.2.1 installs when I try version 6.4.

    The only thing I can think this may be is an incomplete WordPress update on your site. Try Re-installing WordPress at Dashboard->Updates and clicking on Re-Install Now or do a manual update.

  6. RichardWPG
    Member
    Posted 4 years ago #

    Yes, I don't see this error as well. Perhaps you can try delete and install again?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Subscribe2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags