Support » How-To and Troubleshooting » Auto Upgrade Plugin problems

Auto Upgrade Plugin problems

  • I posted this in “plugins” with not response, so I will try here.

    I installed the auto upgrade plugin and after activating it and then running it I get the message that my server does not have zip support.

    I am trying to figure out exactly what that means. My PHP 5.2.0 was compiled with zip support and I do have the zziplib libraries installed.

    I am in total control here as I run my own server. Apache2 with SUSE 10.3

    What else do I need to do/configure etc.


  • The topic ‘Auto Upgrade Plugin problems’ is closed to new replies.