Support » Installing WordPress » Auto upgrade from 2.86 to 2.9 didn’t work

  • Hi there,

    I just did an auto-upgrade from 2.86 to 2.9.
    All worked fine but now all i get is a blank screen, can’t log into admin…etc.
    I tried to roll back and my external hard drive just broke down. Sure it has nothing to do with the new wordpress upgrade but i desperately need some friendly help here.

    Cheers

Viewing 15 replies - 1 through 15 (of 24 total)
  • Have the same problem. All worked fine this morning with 2.8x and after auto upgrade, bank screen for http://hyamsbeach.org/day/ and Control Panel.

    just to add – i don’t cache and have added define(‘WP_MEMORY_LIMIT’, ’64M’); to config file….(I read this as a possible solution to the problem) i isn’t working for me though

    I moved my Plugin folder as hinted at by [resolved] Upgraded to 2.9 but no change. Still can’t access the Control Panel.

    damn, this is driving me nutz

    imack03 – i have the solution

    rename your plugins folder i renamed it to “_plugin”

    reload your admin and website and see if it works.
    If it does, like with me, then you will see in your admin/plugin folder that all is in pink meaning that everything is deactivated.
    One by one re-activate them – don’t use the bulk option!!!

    i just found the plugin the messed it up for me – it’s Wp To Twitter..

    i happens the same to me 🙁
    http://wikichaves.com

    i´ve changed the plugin folder name to _plugins, and defined define('WP_MEMORY_LIMIT', '64M'); but nothing happened.

    any idea ? i don´t even see any “error in line xxx” message

    wiki

    I tried renaming my plugins directory to “_plugins” and that seemed to work, but some of my plugins were completely missing (red/pink). So I changed the name back to “plugins” and reverted to the 2.86 version of “wp-admin/plugins.php” All of my plugins were deactivated (blue), but available. All i had to do was re-activate each one.

    Unbelievable that such a faulty upgrade could be released. After looking at the blank screen for some time and reading the Installation forum I ended up installing 2.8.5 (2.8.6 would not unzip) and moving image and sound folders from the old install. Still haven’t got Comments, Pages or the Postings Calendar working.

    Very shoddy programming made even more infuriating by their smug blurb announcing the upgrade. Enough to make me try Blogspot.

    wikichaves – i see that your site works again?

    @imack03

    Dude – WP is free – because of WP you have a nice and great looking website incl cms.
    The people at WordPress cant be held responsible for the extra’s you add in plugins to your site. These are written by people like you and me.

    I do feel that they could add a warning stating the some plugins may cause a major fuck up. Now we know for next time 🙂

    Good luck and am happy everything is back

    I’m just getting a white page after I enter my ftp details and password. Any help would be much appreciated.

    Hi,

    I´ve solve the problem copying all the files “manually” to the server. I hope this could help others

    wiki

    To all –

    Most likely there’s one or two plugins that isn’t compatible with the new WP 2.9

    If you updated your WP and you get a white screen below could be the solution to your problems:
    This worked for me and a couple of others:

    Do the following:

    1. Go to your FTP and rename your plugin file folder (example: “_plugins”)
    2. Refresh your website and admin (it should work now).
    3. Rename your plugins file back to it’s original name (“plugins”)
    4. In your WP Admin – go to your plugin page and re-activate the plugins one by one. DO NOT USE THE BULK FUNCTION!!!
    After each plugin that your activate go to your website and refresh. If the site is ok go to the next plugin and activate. When you find the plugin that’s causing the prob and your site has turned white again, please go back to your plugins folder (FTP) and delete or rename the “bad” plugin.

    If all went ok your site should be working again – but continue untill you have rechecked all plugins!!!

    Good luck

    ps – if something doens’t work out just lemme know here and i will try to help

    Raj

    (@rajkanuri)

    Some thing is going wrong and what is the exact phrase of error you were getting, alternatively deactivate all the plugins before upgrading and try once again. ( The easiest way of deactivating the plugins is, Select all plugins and click on deactivate and apply the settings)

    Regards
    Rajesh Kanuri
    TechCats

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Auto upgrade from 2.86 to 2.9 didn’t work’ is closed to new replies.