Support » Fixing WordPress » Auto-Upgrade accidentally pressed…

  • wickedstang

    (@wickedstang)


    http://www.indycarmada.com
    Site loads fine, and i’m able to browse through everything without any problems at all.

    http://www.indycarmada.com/site/wp-login.php
    I can’t login correctly. It accepts my password, however brings me to another page where it states…
    “Not Found: The page you are looking is not here…”
    And the URL at the top changes to…
    “http://www.indycarmada.com/site/wp-admin/upgrade.php?_wp_http_referer=%2Fsite%2Fwp-admin%2F”

    What i’ve tried…
    1) I’ve gone into FTP and renamed the plugins folder to “plugins-hold” and created an empty plugins folder. (NOTTA)
    2) I’ve renamed the theme i’m using (raceclan) to “raceclan-hold” to make the default theme pick up. (This makes my theme disappear, and I just get a white page.
    3) I’ve tried going into the functions.php and adding a redirect temporarily to the URL including the “/site” portion. (recommended by support forums) This didnt accomplish anything either.

    ANYBODY have any ideas? I’m really a noob at this, and feel this has to be something easy to fix.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Krishna

    (@1nexus)

    Try to replace all WordPress files and folders except the wp-contents.

    wickedstang

    (@wickedstang)

    oops, left that part out.

    4) I’ve tried downloading the newest version of WORDPRESS, and uploaded EVERYTHING aside from the wp-contents folder. Still samae result.

    (Thanks for that tho Krishna)

    wickedstang

    (@wickedstang)

    I was able to fix this, by doing a complete overhaul on my FTP and upgrading to 3.4.2 via downloading from wordpress site and uploading to FTP. This allowed me to login to dashboard.

    Now I cant see anything on the site anymore.
    Completely a white screen on http://www.indycarmada.com/site/

    any ideas?

    esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Auto-Upgrade accidentally pressed…’ is closed to new replies.