Support » Plugin: Ajax Cart AutoUpdate for WooCommerce » auto update on IE 11

  • Resolved adocommerce

    (@adocommerce)


    Hello,

    First of all, thank you for your great plugin. It’s the plugin I have been looking for.

    It works great but I found auto-update not working on IE 11 version.

    Would you mind testing this on IE11?

    Looking forward to hearing from you.

    Thank you.

    Kind Regards,
    Steve

Viewing 1 replies (of 1 total)
  • Plugin Author taisho

    (@taisho)

    Hello Steve,

    in my opinion, a plugin not working on IE11 would do a service to the community by forcing people to install modern, secure and supported browsers, however, I tested Ajax Cart AutoUpdate for WooCommerce on IE11 and it works on a few of my testing environments without a problem.

    Best regards,

    Ryszard

    • This reply was modified 4 months, 3 weeks ago by taisho.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.