Auto Update Not Working (3 posts)

  1. internationalkenpo
    Posted 2 years ago #

    Running 3.5.1 without problems. I recently noticed that I have 7 plugins that say they have updates and never had a problem prior to about a month ago. I checked my activity logs for changes I've made, disabled the new plugins only, no luck.

    Example: Jetpack being one of them; I was at 2.2.1. I update it to 2.2.2, it shows successful, but when i refresh the admin (even from another machine) it shows it at the older version. If I pull up a list of all installed plugins, then move away from that page it doesn't show the updates anymore. But if I cruse around some more, it comes back saying I have 7 new updates. All 7 plugins show successful but do the same thing.


  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins except Jetpack to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

  3. internationalkenpo
    Posted 2 years ago #

    tried the theme - no luck.

    I was afraid of disabling all plugins as I have several memebers level and access level functions that I would more than likely break. I'm working on a backup now and will bite the bullet to disable them all.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.