Support » How-To and Troubleshooting » [Resolved] auto update not working

[Resolved] auto update not working

  • Hi,

    I recently moved my site from shared hosting to a web server in my house and in doing so, the automatic updating in the back-end stopped working.

    it keeps asking me for my ftp details and I’m providing it correctly, but it keeps rejecting it. I’m signed into my web server and ftp with the username/password that I’m trying to enter into wordpress, except it’s not working.

    specific error: “ERROR: There was an error connecting to the server, Please verify the settings are correct.”

Viewing 5 replies - 1 through 5 (of 5 total)
  • No bumping, please. There are others like me who subscribed to this thread. I thought someone answered your questions, only to get disappointed that it was just a bump.

    Anyway, my guess is that your firewall may be blocking the FTP requests. I’m not sure. That’s why I hadn’t replied, when I saw it initially.

    I got this working.

    The problem that I had was I didn’t have /bin/bash in my /etc/shells file to allow proftpd to work. after adding /bin/bash, I was able to use the auto update feature.

    Thanks for sharing the solution. Highly appreciate it. You may want to consider marking this thread as resolved, when you get a chance.

    I marked it as resolved.

    I hope you find a solution to your problem!

    No problem here. I was only curious to know what caused your specific issue. I learn from others. So, it was natural for me to subscribe to this thread (and similar threads where I do not know the answer). Thanks again for sharing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] auto update not working’ is closed to new replies.
Skip to toolbar