Support » Fixing WordPress » Auto Update 2.8.5 “You do not have sufficient permissions to access this page.”

  • Hi, I just installed wordpress 2.8.4 on my host a few days ago, so I don’t have any plugins active, or anything really. I tried to do the auto update to 2.8.5 and I get the “You do not have sufficient permissions to access this page.” error.

    I’m logged is as an admin. I did a search and most of the topics relating to this error are about a year old and don’t seem to pertain to more recent version of wordpress.

    any advice would be appreciated.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Is anybody else having this problem?

    Yeah – I’m having it and have tried a few things but still can’t get it to work.

    Kermit Woodall
    Managing Editor
    [ Signature moderated. ]

    “You do not have sufficient permissions to access this page.”

    I get the above error when i am moving around in Admin pages . For e.g. When i am at “settings” page and then i click on Dashboard i get the error above.

    My WP version is 2.8.5 too.

    Its a problem with your server and CHMOD I think. Try changing the file its listing to 777 via FTP client or something

    hmm.. Same problem I am facing under many area of “admin” panel..

    I have used the auto upgrade feature to upgrade the WP from 2.8.x to 2.8.5 and after that, I see the problem..

    ariolander

    Its a problem with your server and CHMOD I think. Try changing the file its listing to 777 via FTP client or something

    Previously i was on 2.7.1 and never faced such problems. Can you be more specific about which files that needs chmoding. You can’t chmod all files/folder to 777.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Auto Update 2.8.5 “You do not have sufficient permissions to access this page.”’ is closed to new replies.