WordPress.org

Support

Support » Plugins and Hacks » Auto Thumbnails not working

Auto Thumbnails not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author tariquesani
    Member

    @tariquesani

    If you can look into the error logs and see if there are any errors it would be a help to solve your problem

    Droidlover
    Member

    @droidlover

    These are the two errors that are repetitive

    [14-Jul-2013 20:25:55] PHP Warning:  preg_replace() [<a href='function.preg-replace'>function.preg-replace</a>]: Compilation failed: nothing to repeat at offset 107 in /home1/droidhub/public_html/droidhub/wp-content/plugins/jetpack/class.photon.php on line 287
    [15-Jul-2013 10:16:13] PHP Fatal error:  require() [<a href='function.require'>function.require</a>]: Failed opening required 'ABSPATHwp-includes/load.php' (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home1/droidhub/public_html/droidhub/wp-settings.php on line 21

    Thanks for replying

    Plugin Author tariquesani
    Member

    @tariquesani

    As you can see both the errors are not related to Auto Post Thumbnail plugin. In fact the second error is a fatal error which is most likely to stop execution of any thing else…

    Droidlover
    Member

    @droidlover

    Okay, i have contacted my hosting regarding this.
    I will contact you as soon as they reply.
    Between i wanted to know that the thumbnail that are generated for the posts are stored in database as seperate images ?

    Droidlover
    Member

    @droidlover

    Just got a reply from a host
    The thumbnails haven’t been generated, the first one is trying to find: http://www.droidhub.net/wp-content/uploads/2013/07/yrq0Nhy.jpg

    But that image doesn’t exist. All permissions of your files/folders are correct to allow it to be created, the only error in your error log is regarding your jetpack. If deactivating that didn’t fix it I’m not sure what else would cause it. Contacting the developer back to get a required memory limit, or other necessary php functions would be best as they are often the cause of issues like this.

    Can you please tell me what to do

    Plugin Author tariquesani
    Member

    @tariquesani

    Very difficult to say anything more without actually looking at your server setup…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Auto Thumbnails not working’ is closed to new replies.