Support » Fixing WordPress » Auto size the Title Logo

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try using a logo image that is the right width and height.

    I thought of that but didn’t know if it would mess up the resolution of the logo on different screens. Also I am not really sure what the correct width and height is. In my stylesheet this is the only info that looks close:

    #headerimg {
    height: 200px;
    width: 100%;

    I’ll give it a shot though

    Hey it worked! Well at least on my monitor it look good – thanks!

    esmi

    (@esmi)

    Forum Moderator

    Well, the height you need is 200px, obviously. You might get an idea of the width you need from the width set for the page container.

    FYI – Using 160px for the height was still too large, so I made it 80px

    Just noticed the logo isn’t showing on my posts now?

    Welcome To The New And Improved Crozon.ca

    Any ideas?

    esmi

    (@esmi)

    Forum Moderator

    You must use the full url to your image – not a relative url.

    I’m not sure I quite understand.

    Do you mean in my header.php I should include the full path to the image? Right now the header image shows on all the pages, just not the post.

    Image:
    http://www.crozon.ca/
    http://www.crozon.ca/blog

    No Image:

    Welcome To The New And Improved Crozon.ca

    Never mind esmi – I know what you mean now.

    The <img src=” path should be the full path not just a portion of it.

    Strange that it worked fine on the pages but not on the post. I have updated it to the full path and everything works fine now.

    Thanks again – I definitely owe you a drink for all your help 😉

    esmi

    (@esmi)

    Forum Moderator

    The <img src=” path should be the full path not just a portion of it.

    That’s it!

    Glad I could help.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Auto size the Title Logo’ is closed to new replies.